Back to overview
Downtime
Help centre, secondary address (support.iqhub.cz) and Staff dashboard are down
Dec 28 at 07:09pm CET
Affected services
Help centre, secondary address (support.iqhub.cz)
Staff dashboard
Resolved
Dec 28 at 07:14pm CET
Help centre, secondary address (support.iqhub.cz) recovered.
Affected services
Help centre, secondary address (support.iqhub.cz)
Updated
Dec 28 at 07:11pm CET
Staff dashboard recovered.
Affected services
Staff dashboard
Created
Dec 28 at 07:09pm CET
Help centre, secondary address (support.iqhub.cz) and Staff dashboard went down.
Affected services
Help centre, secondary address (support.iqhub.cz)
Staff dashboard